Back to overview
Degraded

Dashboard (API), Data Collection, and 1 other service are down

Apr 21, 2026 at 2:32pm UTC
Affected services
Dashboard (API)
Data Collection
Events Processing
Enrichment

Resolved
Apr 21, 2026 at 3:03pm UTC

Dashboard (API) and Data Collection recovered.

Created
Apr 21, 2026 at 2:32pm UTC

Data Collection went down and Dashboard (API) and Enrichment are degraded.