Back to overview
Degraded

Ingestion Timeouts

Mar 16, 2026 at 6:05pm UTC
Affected services
Data Collection

Resolved
Mar 16, 2026 at 6:16pm UTC

Due to an issue in which client-side events were unable to be ingested by our system, a thundering herd issue occurred as a result of aggressive client-side retry policies.

We have both fixed the underlying issue as well as hardened our client SDK in @interfere/next v4.0.0, and improved our alerting and rollback systems to be more resilient to potential failures like this in the future.

Created
Mar 16, 2026 at 6:05pm UTC

An issue with our ingestion pipeline has been identified. We're on it.